Installing and Upgrading

Installation Requirements

To use MAMP PRO 6 your system must meet the following requirements:

  • A working MAMP installation (MAMP can be downloaded directly with the MAMP PRO installation package).
  • Operating system: macOS Sierra 10.12 or later
  • A user account that is part of the Admin Group. Go to “System Preferences… > Users & Groups” to confirm this.