FAQ - General

Is MAMP PRO compatible with macOS 10.13 (High Sierra)?

Yes, MAMP PRO is indeed compatible with Mac OS X 10.13 (High Sierra).