FAQ

With which macOS versions is MAMP compatible?

For MAMP you need at least macOS 10.12. You can find the version of your Mac in the menu: Apple -> About This Mac

Menu: Apple -> About This Mac